Quick Jump Menu
Categories
There are no subcategories in this category.
1 Compatibility between memoQ 2013 and memoQ 6.2 Featured

memoQ 2013 installs next to memoQ 6.2, so that both versions are available on the computer, with the following limitations: memoQ 2013 and memoQ 6.2 cannot run at the same time. memoQ 2013 can open projects that were created in memoQ 6.2, but the projects…

2 Convert SDLTM and SDLTB without SDL Trados Studio or MultiTerm Featured

This article is based on content generously provided by Dominique Pivard. On his original blog post available here, you also find the two "how to" nicely presented in a convenient video format. Context: in a "Trados project", you were sent translation memories…

3 Accessing a memoQ server 5 with my memoQ 6 client (impossible)

Title : I cannot access a memoQ server 5 with my memoQ 6 client. Context : You are working with the memoQ 6 client but receive a job on an online memoQ 5 server. You realize that there is no backward compatibility between memoQ 5 and 6. Description : The…

4 attribute values mixed up in a document coming from a Transit package

Title: attribute values mixed up in a document coming from a Transit package Description: When doing quality assurance checks on a project coming from a Transit package, you may encounter warnings about tags missing and extra tags. This means that the tags…

5 Browser compatibility with memoQ Web (Webtrans)

Title : Internet Explorer compatibility issues with memoQ Web Context : You are trying to connect to memoQ Web using IE9 and you are confronted with the following error message: " Your browser is not supported. Please upgrade to Internet Explorer 8+ or Firefox…

6 Calling the Resources API on a memoQ cloud server from Google Scripts

In Google Scripts, use the following code to authenticate on the Resources API of a memoQ cloud server: function restAPILogin() { var restURL = "https://longhorn.memoq.com:9091/(servername)/memoqserverhttpapi/v1"; [^] var headers = { "contentType" : "application/json",…

7 compatbility between memoQ server and SQL Server (SQL Server compatibility levels)

Problem Current memoQ server versions, as shipped by Kilgray, do not support all SQL Server versions. Currently, a notable unsupported version of SQL Server is version 2014. Technical explanation Databases created in SQL Server have a setting called "compatibility…

8 Compatibility issues between memoQ and other pieces software

Title: Compatibility issues between memoQ and other pieces software Description: The following list includes software that are incompatible with memoQ in the sense that they can break one or more features in memoQ. Please consider disabling the following…

9 Creating a new project may fail when using memoQ over Citrix XenApp

Symptom You get a "General error" message if you run memoQ as a Citrix XenApp application and you try to create a new project onto your local computer (where the project path starts with \\Client\). Additionally, you see details similar to the following when…

10 Creating a TM from an .xls file without splitting cell content

Title : Creating a TM from an .xls file without splitting cell content Context : You have an .xls file that you wish to import into a TM, but wish to keep the content of each cell together. Description : It is not yet possible with memoQ to do so by simply…

1 2 3 4 Next